Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Sujet : 404 Not Found :'( Help plz !

Bonjour à tous,

Je crée un post ici car je rencontre quelques difficultés dans la mise en ligne de mon site, je pense que le problème est facile à résoudre mais je ne trouve pas la clef moi-même.

J'arrive à envoyer mes pages via mon client FTP, mais au moment où je tape l'adresse de mon site sur firefox je n'ai droit qu'au fatidique 404 - NON FOUND.

Voici quelques informations qui vous aideront sans doute à identifier mon problème :
J'ai établis mon site depuis IZISPOT, (basique certes, mais extrêmement rapide pour ce que je voulais faire)
et j'utilise ce dernier comme client FTP.

Voici mes infos de mise en ligne depuis izispot :   
SERVEUR ftp.toile-libre.org    LOGIN pmeranger          MDP *******
RÉPERTOIRE DISTANT PAR DEF.  (Je ne sais pas quoi remplir)    PORT  21  FICHIER PAR DÉFAUT index.htm

Voici l'adresse du site : http://pmimagesbox.toile-libre.org
Je pense que tout est bien activé du coté de toile libre puisque l'historique de mon espace web m'affiche cela :
24 juin 2011 07:54:04 UTC     Is now active for production
24 juin 2011 07:54:04 UTC     Ok, robots finished to create webdir. Webdir is now linked to the group directory
24 juin 2011 07:54:03 UTC     Ok, the robot take the creation of this object. Web directory will be created
24 juin 2011 07:53:29 UTC     Moderated. Will be created
24 juin 2011 00:29:24 UTC     Object created

Et enfin dernière info susceptible de mettre le problème en évidence: j'ai téléchargé FileZilla et je me suis connecté à mon site (histoire de voir ce que ça donnait). Il m'affiche alors bien toutes mes pages et fichiers nécessaires au fonctionnement du site mais le répertoire distant me parait ne pas être correct (voir image attachée au post).
Si c'est bien de la que vient le soucis, comment y remédier?

Comment puis-je faire pour que mon site, qui est pourtant en ligne quelque part, puisse s'afficher et prendre la place de
cet odieux 404 NOT FOUND ?



Merci d'avance en espérant que quelqu'un puisse m'éclairer....



NB : Suite à des recherches sur le présent forum, j'ai essayé de renommer ma première page en INDEX.HTML et de m'y rendre directement via le navigateur... Sans succès.

NB : Le même site, toujours fait avec Izispot, n'avait pas de problème lorsque j'étais chez Free.

Post's attachments

Attachment icon FILEZILLA pmimagesbox.jpg 177.71 kb, 143 downloads since 2011-06-24 

Thumbs up Thumbs down

Re : 404 Not Found :'( Help plz !

perso pour mon espace web j'ai une arborescence du type

/pseudo/nomdelespaceweb/htdocs

et c'est là dedans que je place mes pages web, tu n'as pas ça... tu n'avais rien au départ ?

Thumbs up Thumbs down

Re : 404 Not Found :'( Help plz !

Désolé pour la lenteur de ma réponse, je suis partis travailler à l'étranger entre temps donc
pas moyen de continuer de m'occuper de mon site pendant 1 mois...

Aussi dès mon retour j'ai lu ta réponse kamui57 et j'ai compris d'où venait mon problème,
le site est maintenant en ligne, donc MERCI bien. smile

Pour info il s'agissait d'un problème avec Izispot qui est un très bon petit plug pour faire
des sites quasi-instantanément sans s'occuper de la programmation. Seulement à utiliser
comme client FTP les limites sont vite mises en évidence : malgré que j'ai spécifié htdocs
il mettait  constamment mes pages dans le dossier source et htdocs restait vide.

Donc un petit tour avec file zila ou cyber duck et le problème et résolu.

MERCI

Thumbs up Thumbs down


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Re : 404 Not Found :'( Help plz !

Chez moi ca marche, je vois ta page

Notre site sur toile-libre :
http://contraste.toile-libre.org/

Thumbs up Thumbs down


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 684

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Re : 404 Not Found :'( Help plz !

maitreping a écrit:

Chez moi ca marche, je vois ta page

Oui merci, depuis que j'ai changé l'arborescence avec file zila, tout marche nickel,

Problème résolu!

Thumbs up Thumbs down


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Re : 404 Not Found :'( Help plz !

big_smile
dans ce cas je pense qu'il serait utile d'éditer le titre de ton premier post en rajoutant [résolu].

Thumbs up Thumbs down