Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Sujet : Wordpress: problème d'installation

Bonjour

Je me permets de vous contacter car je suis bloqué lors de l’installation de Wordpress.

Mon message est donc très proche du message http://forum.toile-libre.org/viewtopic.php?id=109. Mais je n’ai pas vraiment l’impression que ce problème ait été résolu, ou en tout cas que la solution trouvée ait été mise en ligne. Il y a de plus quelques infos en plus.

J’ai créé un site espace web (sylvain.coq.toile-libre.org), une base de données MySQL. Celle-ci a pour nom pagecoqpro_base.mysql.dump.gz, et se trouve à la racine (et non dans htdocs).

J’ai dézippé le dossier Wordpress sur mon ordi, puis je l’ai chargé dans le dossier htdocs via Filezilla.
J’ai ensuite, comme il est indiqué sur le fichier « Read Me » de Wordpress, également chargé sur le site le fichier wp-config.php, dûment rempli, dans htdocs. Je vous joins les détails de remplissage de ce fichier :

Nom de la base de données de WordPress. */
define('DB_NAME', 'pagecoqpro_base');

/** Utilisateur de la base de données MySQL. */
define('DB_USER', 'pagecoqpro_base');

/** Mot de passe de la base de données MySQL. */
define('DB_PASSWORD', mon mot de passe);

/** Adresse de l'hébergement MySQL. */
define('DB_HOST', 'ftp.toile-libre.org');

/** Jeu de caractères à utiliser par la base de données lors de la création des tables. */
define('DB_CHARSET', 'utf8');


Néanmoins, lorsque j’ouvre :
http://sylvain.coq.toile-libre.org/
http:// sylvain.coq.toile-libre.org/wp-admin/install.php

j’obtiens une erreur 404.



Entre autres tentatives, j’ai par exemple tenté de changer l’administration de ma base de donnée, en cochant : Peut gérer les ACL pour ce service. Je ne sais pas si c'est pertinent. En tout cas, ça ne marche pas mieux.

De plus, j'ai tenté de faire à peu près la même chose avec Drupal, en suivant les indications de http://forum.toile-libre.org/viewtopic.php?id=73. Lorsque je me connecte à sylvain.coq.toile-libre.org, j'ai également une erreur 404.
Cela dit, je n'ai pas fait: "Pensez à ouvrir le menu "options avancées" et à remplacer "localhost" par "sql.toile-libre.org" comme serveur de base de données.". J'imagine que c'est une option à laquelle on accède une fois que le menu de configuration de Drupal est ouvert, et non en amont, où je suis bloqué.

Avez-vous une idée ?

Je vous remercie beaucoup,

Sylvain

Thumbs up Thumbs down


Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Deprecated: preg_replace(): The /e modifier is deprecated, use preg_replace_callback instead in /data/web/4/0/forum.toile-libre.org/htdocs/include/parser.php on line 738

Re : Wordpress: problème d'installation

Bonjour,

il faut mettre sql.toile-libre.org comme serveur mysql dans le fichier wp-config.php et non ftp.toile-libre.org. Cela devrait régler ton problème.

Thumbs up Thumbs down